System Requirements

To take courses at PoliceCommunity.net, make sure your computer has the following software installed:

  • Browser: Internet Explorer version 7 or greater, or Firefox version 3 or greater (Safari NOT supported). Javascript and cookies enabled. Pop-ups allowed.
  • Adobe Flash: version 7 or greater. Get it here.
  • Adobe Reader: version 7 or greater. Get it here.


Licensing Agreements

To take courses at PoliceCommunity.net, you must agree to either an Individual Subscriber Licensing Agreement or an Institutional (Agency) Subscriber Licensing Agreement. You can download them from here: